Check framework compatiblity

Enter the project and package frameworks below. Both short form (e.g. net45) and long form (e.g. .NETFramework,Version=v4.5) are supported.